How to‎ > ‎

表計算ソフトで購読リストを編集する方法

Feedeen は CSV 形式でのインポート・エクスポートをサポートしており、一般的な表計算ソフトで購読リストの内容をまとめて編集することが可能です。このページでは、 Google アカウントがあれば無料で利用できる Google Spreadsheets を利用して購読リストを編集する手順をご説明します。

Google Spreadsheets による購読リストの編集は、おおまかに以下の手順で行います。


以降では、上記のそれぞれの作業について、 Step by Step で解説しています。なお、購読リストのインポート・エクスポートに関する一般的な情報は購読リストのインポート・エクスポート方法で説明していますので、あわせてご参照ください。

Feedeen から CSV ファイルをエクスポートする

Google Spreadsheets で購読リストを編集するためには、事前に購読リストを CSV 形式でエクスポートしておかなければなりません。デスクトップ版 Feedeen のフィードリスト右上にある歯車メニューで「CSVエクスポート」を選択し、 CSV ファイルをダウンロードしてください。



CSV ファイルを Google Spreadsheets に読み込む

エクスポートした CSV ファイルを Google Spreadsheets で読み込みます。まず Google Spreadsheets のトップページを開き(ログイン画面が表示された場合は、任意の Google アカウントでログインしてください)、右上のフォルダのアイコンをクリックしてアップロードダイアログを表示します。



アップロードのタブに切り替えて、 CSV ファイルを枠内にドラッグ&ドロップしてください。


これで Google Spreadsheets にファイルがアップロードされ、編集画面が表示されます。

購読リストの内容を編集する

Google Spreadsheets で CSV ファイルの内容を編集します。ここでは例として、フィードを名前順にソートする手順をご説明します。

まず準備として、ヘッダ行が移動しないように固定しましょう。メニューの 表示 > 固定 > 1行 を選択してください。これでヘッダ行(先頭の1行)が固定され、ソートなどを行っても移動しないようになります。


A 列から G 列までを選択した後、メニューの データ > 範囲を並べ替え を選択します。


「データにヘッダ行が含まれている」をチェックした後、所属グループ、表示名の順でソートされるように設定してください(下画像参照)。「並べ替え」ボタンをクリックすれば、並べ替えが実行されます。


Google Spreadsheets から CSV ファイルをダウンロードする

編集したデータを Google Spreadsheets からダウンロードします。メニューの ファイル > 形式を指定してダウンロード > カンマ区切りの値 を選択するだけです。



CSV ファイルを Feedeen にインポートする

Google Spreadsheets からダウンロードした CSV ファイルを Feedeen にインポートします。デスクトップ版 Feedeen のフィードリスト右上の歯車メニューで「インポート」を選択してください。


インポートのダイアログが表示されるので、 CSV ファイルを枠内にドラッグ&ドロップしてください。


インポート方法を指定するフォームが表示されるので、インポート方法を「置き換え」に変更し、「ファビコンを取得」のチェックを外して「インポート」ボタンをクリックしてください。


これでインポートが開始されます。メッセージが「インポートしています...」になった後は、ダイアログを閉じて Feedeen を終了させても問題ありません。インポート完了後にメールでお知らせします。

Comments